v7.0 [May 28, 2014]
Enhancement
- Filtering files by specified date is now possible from X to Y days ago.
- Logging can now be disabled on a per Job basis.
- Volume space remaining now displays for source and target paths on the Dashboard.
- Migrated File Shares now retain their Offline settings.
- SACL permissions can now be optionally migrated.
- Option to create Jobs from Explorer right click menu added to Preferences.
- Orphaned SIDs can now optionally be removed from target permission.
- Jobs can now be deleted from the securecopycmd.exe command line.
- When migrating file shares, initial root share folders now created/shared on target.
- CRC32 checksums can now optionally be performed on skipped files.
- Users who consume licensed server counts now recorded in license status report.
- Secure Copy supports the INI format for security mapping from Migration Manager.
Fixes:
- Fixed issue with Licensed Status column information inconsistency.
- Fixed some text fields that would not prompt for the user to save the copy job.
- Fixed maximum value of Filter Files by size. Maximum value is now 2TB.
- Fixed error event ID 0 in event log which appeared for some scheduled jobs.
- Fixed problem with SID history owner information not being migrated.
- Fixed source root shares migrated to NetApp devices being created in offline mode.
- Fixed SQL lite error in log file when copying a file with apostrophe in the extension.
- Fixed 8.3 short name source folders not merging with long name folder on target.
- Fixed exception when attempting to browse a 2008 Server cluster share resource.